Do you use Apple products? Stop everything and urgently update the operating system

Apple issued a severe warning to users this morning (Friday), urging them to immediately update the operating system on the various devices they own. The alarmed message was published due to a security breach found in some devices, which could allow them to be completely taken over and their contents exposed. The company added that they are aware of reports that the exposed loophole has already been exploited, and because of this, experts urge to update the devices immediately.

The breach was found in many models, including: iPhone 6S and above, iPads from the 5th generation and above, iPad Air 2 and advanced versions, iPad Mini 4 and above, all iPad Pro models and Mac computers in the new update version.

Apple’s warning is published less than a month before the traditional fall event, where it is expected to reveal many products – including the iPhone 14 series. According to the report published in Bloomberg, the expected date of the event is September 7, and alongside the iPhones the company is expected to reveal a number of other products, including Mac computers , iPad and new Apple Watch models.

Similar to the company’s previous events, the current event will also take place in a virtual format only. It was also reported in Bloomberg that the preparations for the event have already begun, and the employees have already started recording their segments, which will be broadcast as part of the press conference.

By Editor

Leave a Reply